Archiv

Artikel Tagged ‘kompatibel’

Wordpress und Plugin Probleme

8. Juli 2009 Keine Kommentare
wordpress-und-plugin-probleme

Jeder der Wordpress einigermaßen erfolgreich und regelmäßig benutzt wird nicht umherkommen die eingesetzten Plugins möglichst aktuell zu halten. Dank der Auto-Update-Funktion meldet Wordpress von alleine wenn es neue Versionen gibt und mit wenigen Klicks hat man schon die neue Version des Plugins installiert. Das einzig dumme ist das man so nicht erfährt ob WP Version und Plugin Version überhaupt noch kompatibel sind. Mehr…

Kompatibilätsprüfung von Firefox Add-Ons umgehen

29. Juni 2009 Keine Kommentare
kompatibiltsprfung-von-firefox-add-ons-umgehen

Bei der Installation von Add-Ons und Firefox Update überprüft dieser jedesmal die Kompatibilität von Add-On und Browser Version. Nutz man immer recht bald die neuste Firefox Version und hat zudem viele Add-Ons im Einsatz kann es sehr schnell vorkommen, dass das ein oder andere Add-On mit dem nächsten Browser Update deaktiviert wird. Entweder es ist nicht mehr kompatibel oder aber man kann es von vornhinein gar nicht installieren, weil es nicht für die installierte Firefox Version passend gemacht wurde. Um aber weiterhin alle Erweiterungen unabhängig von den Versionen nutzen zu können gibt es nun das sehr hilfreiche Nightly Tester Tool. Mehr…